Announcement

No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shining Element Symbol?

    [RESOLVED]

    Can someone explain this please? Can't seem to find an explanation anywhere =c As you can see here, Iris' element symbol is glowing but the other units' are not. This only happens sometimes. Sometimes it doesn't happen at all. It does not disappear after battles or after using BB/SBB/UBB.

    Edit: Checked the abilities and skills of my friend's Zelnite. Nothing seems out of the ordinary. The glow hasn't appeared for quite some time now
    Image IMG 20170907 200343 hosted in imgbb.com
    Last edited by AuroraBursT; 09-12-2017, 06:41 AM.

  • #2
    Hmmm. Yeah. I've been wondering about that. lol

    Comment


    • #3
      It's how they indicate whether a unit is getting buffs from Omni plus or not. Units that have the shining element symbol are units that have been evolved to Omni plus and the element paradigm is in effect.

      Comment


      • #4
        It's for Elemental Paradigm, you can view the effects if provides in the battle menu.
        for reference here: LINK

        Comment


        • GamerDeys
          GamerDeys commented
          Editing a comment
          I always wondered about that. Thanks!

      • #5
        Yes. It's Elemental Paradigm. It activates on my Shion because of my other Dark Omni units.

        Comment


        • GamerDeys
          GamerDeys commented
          Editing a comment
          Ohhh interesting..

      • #6
        I thought about that as well, however I still don't understand how did it activate. As stated in the link provided by SkyCrow, the minimum requirement for an elemental paradigm is 3 units of the SAME element, but in my case, it activated without even having 2 units of the same element. Could this be a bug? I'm sorry if I completely misunderstood the concept.

        Comment


        • SkyCrow
          SkyCrow commented
          Editing a comment
          Does the paradigm effect show when you click on your Iris? if it does then I have no clue what activated that. But if it only shines and doesn't have the effect then it is only a visual bug

      • #7
        Thanks everyone for helping me out! This issue hasn't been completely resolved just yet but I will edit the post once I've confirmed

        Comment


        • #8
          I have confirmed that it is a visual bug. Thanks c=

          Comment


          • SkyCrow
            SkyCrow commented
            Editing a comment
            Called it!

          • FastestManAlive
            FastestManAlive commented
            Editing a comment
            Oh. Thanks for updating.

          • LouiseBetita
            LouiseBetita commented
            Editing a comment
            Well, that is sad.

        • #9
          Soo... that's why. :-O does it only affect one unit at a time?

          Comment


          • GamerDeys
            GamerDeys commented
            Editing a comment
            Not sure. lol
        Working...
        X
        CLICK HERE!