Announcement

No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to play Summoners Arc content on Windows Phone

    Game exits upon selecting the first quest in the Summoners Arc Quest area. Then upon subsequent attempts to login, game crashes after "Checking Files." Other content is playable after resetting local data and logging back in.

    Steps to reproduce:
    On Windows Phone 8.1, navigate to Summoners Home/Quest/Bectas.
    Select the first quest area "Iron District"
    Observe game exits.

    Attempt to reopen game.
    Touch Screen on title screen.
    Observe "Connecting...", "Checking files...", and "Loading..." completes,
    Observe that Game exits again after the second "Connecting..." after "Loading..." completes.

  • #2
    sir, is this problem resolved yet? i also have this problem and wondering for a fix

    Comment


    • #3
      Have you tried sending ticket or email to game support site? They might help you on your issue. Just provide all the information possible and details that you think may help them resolve your issue the soonest time.

      Comment


      • jogamitoyouji
        jogamitoyouji commented
        Editing a comment
        Actually, from the time that I tried to contact them (other concerns) they immediately responded. Im just wondering why, there are complaints that were posted here.
    Working...
    X
    CLICK HERE!